Vote for BP.Net for the 2013 Forum of the Year! Click here for more info.

» Site Navigation

» Home
 > FAQ

» Online Users: 371

7 members and 364 guests
Most users ever online was 6,337, 01-24-2020 at 04:30 AM.


» Today's Birthdays

rakeonepow (35)

» Stats

Members: 70,417
Threads: 244,555
Posts: 2,535,701
Top Poster: JLC (31,651)
Welcome to our newest member, JNN
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Registered User
    Join Date
    10-04-2020
    Location
    NC, USA
    Posts
    6
    Thanks
    1
    Thanked 4 Times in 2 Posts

    Re: How's my Setup?? + I Need Advice!

    sorry for the confusion, the jumpstart thermostat probe is sandwiched between the UTH and the glass, then i also have a probe stuck INSIDE the tank so i can monitor both sides of the glass.

    i have adjusted the UTH temp, and no i dont have the CHE on a dimmer right now but im trying to find one so i can switch to a higher wattage bulb. suggestions are appreciated!

  2. The Following User Says Thank You to klevert For This Useful Post:

    Hugsplox (02-22-2021)

  3. #12
    BPnet Veteran jmcrook's Avatar
    Join Date
    04-05-2016
    Location
    Mississippi
    Posts
    3,112
    Thanks
    6,932
    Thanked 5,491 Times in 2,166 Posts
    Images: 13

    Re: How's my Setup?? + I Need Advice!

    You can get them in the lighting aisle at Lowes/Home Depot/etc. should be $10+/-


    Sent from my iPhone using Tapatalk

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.1