Vote for BP.Net for the 2013 Forum of the Year! Click here for more info.

» Site Navigation

» Home
 > FAQ

» Online Users: 502

14 members and 488 guests
Most users ever online was 6,337, 01-24-2020 at 03:30 AM.


» Today's Birthdays

» Stats

Members: 68,891
Threads: 243,378
Posts: 2,524,490
Top Poster: JLC (31,651)
Welcome to our newest member, alexlc13
Results 1 to 4 of 4

Thread: Help!!!

  1. #1
    Registered User cj2007's Avatar
    Join Date
    11-12-2015
    Location
    Jacksonville
    Posts
    89
    Thanks
    20
    Thanked 42 Times in 22 Posts

    Help!!!

    Help!!!! I have 2 racks that I unplugged. Both racks are running on ve-100 thermostats. When I moved, I plugged them back in and when the racks reached the desired temps, the thermostat shuts off like its suppose to but the temperature keeps going up. I dont know why its doing that and any suggestions would be helpful!!!!! Thanks

  2. #2
    bcr229's Avatar
    Join Date
    03-18-2013
    Location
    Eastern WV Panhandle
    Posts
    8,752
    Thanks
    2,493
    Thanked 8,187 Times in 4,155 Posts
    Images: 32
    Make sure the heat tape is plugged in to the thermostat and not the wall outlet.
    Last edited by bcr229; 07-07-2020 at 02:17 PM.

  3. The Following User Says Thank You to bcr229 For This Useful Post:

    Bogertophis (07-07-2020)

  4. #3
    BPnet Senior Member Reinz's Avatar
    Join Date
    08-05-2013
    Location
    East TX
    Posts
    7,928
    Thanks
    5,267
    Thanked 4,455 Times in 3,062 Posts
    Images: 9
    Check you probes to be sure they are sill in place. If they slip outside the enclosure the heat will keep climbing. I they got wet temps can go askew as well.
    The one thing I found that you can count on about Balls is that they are consistent about their inconsistentcy.

    1.2 Coastal Carpet Pythons
    Mack The Knife, 2013
    Lizzy, 2010
    Etta, 2013
    1.1 Jungle Carpet Pythons
    Esmarelda , 2014
    Sundance, 2012
    2.0 Common BI Boas, Punch, 2005; Butch, age?
    0.1 Normal Ball Python, Elvira, 2001
    0.1 Olive (Aussie) Python, Olivia, 2017

    Please excuse the spelling in my posts. Auto-Correct is my worst enema.

  5. The Following 2 Users Say Thank You to Reinz For This Useful Post:

    Bogertophis (07-07-2020),jmcrook (07-07-2020)

  6. #4
    Registered User cj2007's Avatar
    Join Date
    11-12-2015
    Location
    Jacksonville
    Posts
    89
    Thanks
    20
    Thanked 42 Times in 22 Posts

    Re: Help!!!

    Thank you. For some reason from stress of moving I had a blond mo.ent and I had it in the outlet. Its all good now. Thanks a bunch!!!

  7. The Following 2 Users Say Thank You to cj2007 For This Useful Post:

    bcr229 (07-07-2020),dr del (07-09-2020)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.1