Vote for BP.Net for the 2013 Forum of the Year! Click here for more info.

» Site Navigation

» Home
 > FAQ

» Online Users: 378

10 members and 368 guests
Most users ever online was 3,642, 05-08-2016 at 08:50 AM.


» Today's Birthdays

» Stats

Members: 63,730
Threads: 237,645
Posts: 2,468,264
Top Poster: JLC (31,652)
Welcome to our newest member, JDF
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Registered User Red357's Avatar
    Join Date
    10-15-2018
    Posts
    27
    Thanks
    25
    Thanked 3 Times in 3 Posts

    Re: The setup is finally ready!

    Quote Originally Posted by ckuhn003 View Post
    Can you plug the mat in without the Thermostat and take a reading to see how hot it gets? This is to just rule out the mat can produce the temps you need.
    I have done that. I get different readings. The laser gun gives me from 86 up to 103. The snake stays on the cooler side. It kinda freaks me out and I reconnect the thermostat. Maybe I should place the probe closer to where I get a reading of 103 and tone the thermostat down from there?

    Sent from my SM-N950U using Tapatalk

  2. #12
    Registered User SquirmyPug's Avatar
    Join Date
    09-15-2018
    Location
    Jacksonville Florida
    Posts
    241
    Thanks
    2
    Thanked 153 Times in 99 Posts
    Almost sounds like you're just getting bad readings because of the glass. Try putting a piece of paper or something right on top of the glass and check the temp on that

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.1