Vote for BP.Net for the 2013 Forum of the Year! Click here for more info.

» Site Navigation

» Home
 > FAQ

» Online Users: 275

4 members and 271 guests
Most users ever online was 5,577, 11-08-2019 at 08:53 AM.


» Today's Birthdays

» Stats

Members: 66,319
Threads: 241,096
Posts: 2,504,045
Top Poster: JLC (31,651)
Welcome to our newest member, chorendur
Results 1 to 2 of 2
  1. #1
    Registered User MontyP2016's Avatar
    Join Date
    07-24-2016
    Location
    Ohio
    Posts
    113
    Thanks
    41
    Thanked 20 Times in 12 Posts
    Images: 15

    Stagnant Mealworms? Stopped pupaing....

    Hello everyone, a few weeks ago I started breeding my own meal-worms (among other insects). I have 4 bins set up; 1 has the meal-worms I bought (started with 500), when they start to pupae I put them into bin #2, once they turn into beetles I place them in bin #3 that has screen on the bottom that drops down into bin #4 which collects the eggs/baby meal-worms, which they will then move back into bin #1. During the first couple weeks, the worms were pupating like crazy; I go through the bins once a day and separate the worms, pupae, and dead worms and the sheds. About a week ago I moved the containers to a better spot in the basement which I could better control the heat/darkness etc. Instead on numerous pupae & beetles, I started only separating only 1 or 2 per day, today I moved one beetle and not even one pupae and I'm wondering if for some reason they are not morphing properly? Here are my thoughts as to why, I'm hoping someone can help me out with this?

    1: The meal-worms that haven't changed yet are still young and need more time to morph
    2: I am going through the bins once per day, is that too often and they do not have enough 'alone' time to morph? Maybe I should go through the bins every other day?
    3: My heat is a couple degrees hotter now than before I moved them, is it too hot? It's at approximately 80 degrees, up from 77-78

    Any ideas would be helpful! Thank you!

  2. #2
    Registered User MontyP2016's Avatar
    Join Date
    07-24-2016
    Location
    Ohio
    Posts
    113
    Thanks
    41
    Thanked 20 Times in 12 Posts
    Images: 15
    DOES NOBODY HERE BREED MEALWORMS??

    I still have a few hundred large mealworms, still not pupating. I order 3000 medium mealworms, received 3000 small, they send me a new shipment so now I have 6000 small/medium/small in one container and a few hundred large in another. Tonight I grab some mealies out of the small container for my geckos and what do I find? Pupating mealies in the SMALL container! I find about a dozen and seperate them, still NO PUPAE in my large mealies! This is what happens, I buy them and bring them home, they pupae like crazy for a couple weeks than stop and no more pupating. I'm not finding any large number dead, they are all thriving and growing, just not meta-morphing. ANY IDEAS??
    Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.1