Vote for BP.Net for the 2013 Forum of the Year! Click here for more info.

» Site Navigation

» Home
 > FAQ

» Online Users: 382

16 members and 366 guests
Most users ever online was 3,642, 05-08-2016 at 08:50 AM.


» Today's Birthdays

» Stats

Members: 64,658
Threads: 239,150
Posts: 2,484,584
Top Poster: JLC (31,652)
Welcome to our newest member, NewmanLovesSnakes
Results 1 to 2 of 2
  1. #1
    Registered User dizzydynamo's Avatar
    Join Date
    06-29-2011
    Location
    Milpitas, CA
    Posts
    107
    Thanks
    62
    Thanked 26 Times in 19 Posts

    Help with Xfinity HD box

    I upgraded to the Xfinity HD cable box a few days ago. I programmed the Xfinity remote to my TV so that it turns on at the same time, etc. Two problems I am having that I can't figure out.

    1. When I change the volume on the Xfinity remote, it moves the bars up and down but nothing happens, volume is the same. I have to change it through my TV remote. Pushing mute on Xfinity remote works, it will mute it.

    2. I wanted closed captioning. I googled this and found that with the TV on, I had to turn off the cable box, push Menu, turn on CC, then turn cable box back on. I did this and it worked except the text on CC is blurry to me. The letters are not defined and is hurting my eyes. Since I have it on the HDMI input, the TV remote is useless. Going through Menu on the remote doesn't have the subtitle option that Xfinity online claimed.

    My old cable box worked fine. I don't know what's wrong with this one but I'm paying for HD so I want it to work.

    Help?

    1.1 Normal BP (8-Ball, Dazzle)
    1.0 Pastel 100% Het Hypo 50% PH Albino BP (Jag)
    0.1 Pastel 100% Het Hypo BP (Serenity)
    0.0.1 RES (Spinner)
    0.4 Dogs (Le, Karma, Tootsie, Jayda)
    2.0 Cats (Skeatz, Handsome)
    1.0 Dutch Rabbit (Spades)
    0.1 Abyssinian Guinea Pig (Moo Moo) RIP
    2.0 Bettas

  2. #2
    BPnet Veteran The Serpent Merchant's Avatar
    Join Date
    10-15-2011
    Location
    Orlando, Florida
    Posts
    8,194
    Thanks
    1,504
    Thanked 3,295 Times in 2,344 Posts
    Sounds very strange. especially if the volume bars are going up but the actual volume isn't. I would guess that the remote isn't properly interfacing with the TV, but there are a huge number of variables in a set up like this.
    ~Aaron

    0.1 Pastel 100% Het Clown Ball Python (Hestia)
    1.0 Coastal/Jungle Carpet Python (Shagrath)
    0.1 Dumeril's Boa (Nergal)

    0.1 Bearded Dragon (Gaius)

    1.0 Siberian Husky (Picard)
    0.1 German Shepherd/Lab Mix (Jadzia)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.2.1